vDC - Global Switch 2 (GS2) - Host Failure
Incident Report for EX Networks
Resolved
All VMs are back online, and we will be raising this issue with VMware. In the mean time, the host has been pulled from the cluster. If you have any issues or questions please raise a support ticket.
Posted about 1 month ago. Jul 18, 2018 - 21:08 BST
Identified
We have had a host fail in Global Switch 2. VMware HA is working correctly and VMs are currently being restored to other hosts. Engineers will check all VMs once the HA process is complete.
Posted about 1 month ago. Jul 18, 2018 - 20:50 BST
This incident affected: Virtual Data Centre (vDC) - Global Switch 2.