GS2, Rack D11 Partial Power Outage
Incident Report for EX Networks
Resolved
On site investigations indicated an issue with a handful of ports on the "A" feed, our engineers have moved these problem ports to the "B" feed and EXN will be arranging a complete PDU swap in due course. Affected clients will be contacted individually to arrange this.
Posted 3 months ago. Sep 27, 2018 - 21:49 BST
Investigating
We have been alerted to a partial power issue isolated to a single rack in Global Switch 2, Rack D11 (shared colocation rack). The DC has been contacted and we are waiting investigations. Single fed equipment in this rack may be down during this time.

Further updates to follow.
Posted 3 months ago. Sep 27, 2018 - 19:40 BST