Equinix LD8 and Volta "At Risk" - Loss of redundancy
Incident Report for EX Networks
Resolved
The issue has been resolved and the link has remained stable. Equinix LD8 and Volta are no longer "At Risk".
Posted 11 days ago. Oct 07, 2018 - 20:24 BST
Update
Following on from our last update, the fibre supplier has advised they were unable to find precise location. The supplier has done more testing throughout the day and say the fibre is fine. The internal patching within the datacentre has also been tested again and is testing fine.
The internal patch connections have also been checked however the fibre still isn’t passing a signal end to end.
A third party contractor is being brought in to preform independent testing of both the internal datacentre and external between datacentre spans.
Posted 13 days ago. Oct 05, 2018 - 19:35 BST
Update
The fibre supplier has advised that they have narrowed down the fault to one of the fibre spans and are currently locating the precise location of the break within the fibre span.
Posted 15 days ago. Oct 04, 2018 - 09:58 BST
Update
The fibre supplier has advised that there is a fault on the fibre between the data centres and have dispatched engineers to locate the fault.
Posted 15 days ago. Oct 04, 2018 - 01:09 BST
Investigating
EXN have lost connectivity via one of our routes between Equinix LD8 and Volta. Traffic has re-routed traffic and services have resumed. We have contacted our fibre supplier to investigate the issue.

At this time Equinix LD8 and Volta should be considered "At Risk".
Posted 15 days ago. Oct 04, 2018 - 00:30 BST
This incident affected: Datacentres (Volta GSS, Equinix LD8).