Fibre Flap - Equinix LD8 - Volta
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 27, 2018 - 22:20 BST
Monitoring
Our fibre provider has informed us of the flap was due to human error while diagnosing another fault. We expect the link to remain stable, but we will keep traffic off the link until we have received reassurances from our fibre provider and a full explanation as to the cause of this.

Please accept our apologies for any disruption this may have caused.
Posted 3 months ago. Sep 27, 2018 - 10:51 BST
Identified
We have experienced two fibre flaps between Equinix LD8 and Volta. We liaising with our fibre provider and we will update you shortly.

This would have affected traffic traversing through these sites, as well as upstream via NTT and LONAP.

EXN have moved traffic away from this link while our fibre provider investigates.
Posted 3 months ago. Sep 27, 2018 - 10:17 BST
This incident affected: DC Connect and IP Transit Services.