Line card reload - THN
Incident Report for EX Networks
Resolved
We are continuing to monitor the network and gathering logs for vendor support. We are closing this incident and we will announce further maintenance windows if required for remediation.
Posted 7 months ago. May 23, 2018 - 17:34 BST
Monitoring
Services have been restored and we are opening a TAC case with the vendor to to analyse the logs.
Posted 7 months ago. May 23, 2018 - 17:11 BST
Identified
EXN have had a line card reload on a core device in Telehouse North. This is affecting some connectivity services. We are working to resolve the issue.
Posted 7 months ago. May 23, 2018 - 16:56 BST
This incident affected: DC Connect, IP Transit Services, and Leased Lines.