Virtus Enfield UPS B2 Fault/Site Evacuation
Incident Report for EX Networks
Resolved
We have monitored a period of stability and are happy to close this incident. We are now awaiting the RFO from the data centre which will be distributed to customers via our support site.
Posted about 1 month ago. Nov 02, 2017 - 07:18 GMT
Monitoring
Virtus have confirmed that power has been restored and the B feed is now operating as usual.

EXN will be closely monitoring the situation and an incident report will be produced in due course. To request a copy of this when it is available, please contact our support team via the usual channels.
Posted about 1 month ago. Nov 01, 2017 - 10:54 GMT
Update
EXN have seen the power restored to the B feed. We are currently waiting on confirmation from the data centre.
Posted about 1 month ago. Nov 01, 2017 - 10:33 GMT
Update
Virtus have confirmed that data halls 1/2/3/4 have lost their B supply.

Re-entry to site has now been permitted and investigations continue. Virtus are awaiting confirmation that the power can be switched back on and further updates will be issued by 11am.
Posted about 1 month ago. Nov 01, 2017 - 10:08 GMT
Update
Data hall 3 appears to have lost power to the B feed. Power feed A remains operational. at this time. No network or VMware services are currently affected.
Posted about 1 month ago. Nov 01, 2017 - 09:26 GMT
Investigating
EXN have been informed that Virtus LONDON1 (Enfield) has been temporarily evacuated following a fault on UPS B2. Any customers planning to visit site this morning should postpone their visit where possible.

Power to site will continue to be supported via A2 however some customers' B feed may be affected.

VIRTUS staff and support engineers are currently on site investigating, a further update will follow at 10am.
Posted about 1 month ago. Nov 01, 2017 - 09:08 GMT