Telehouse North to Virtus Enfield Light Levels
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 15, 2019 - 20:25 GMT
Update
After a period of stability, EXN will be putting this link back into service at 20:00 GMT today.
Posted 6 months ago. Mar 15, 2019 - 17:12 GMT
Monitoring
Our fibre provider fixed the fault in the early hours of this morning. EXN are continuing to monitor the link and will be bringing the fibre back into service this evening. We are also waiting to hear back on the cause of the issue.
Posted 6 months ago. Mar 15, 2019 - 08:00 GMT
Update
Our fibre provider is currently investigating the issue. All systems remain stable however the site should be considered "AT RISK" during this time.
Posted 6 months ago. Mar 14, 2019 - 18:30 GMT
Investigating
EXN have been alerted to a drop in light levels between Telehouse North and Virtus Enfield, the link is still up, but as a precaution we are moving traffic away from this link and we will be raising this with our fibre provider.
Posted 6 months ago. Mar 14, 2019 - 17:05 GMT
This incident affected: DC Connect, IP Transit Services, Virtual Data Centre (vDC) - Virtus Enfield and Datacentres (Virtus Enfield).