Loss of service betwen Virtus LON4 Slough and Telehouse North
Incident Report for EX Networks
Resolved
Following the all clear from the provider the fibre between Virtus LON4 Slough and Telehouse North has remained stable, and we have bought this link back into production.
Posted Mar 18, 2021 - 01:39 GMT
Monitoring
The fibre between Virtus LON4 Slough and Telehouse North has come back up, however we are still waiting for the provider to confirm before we bring the link back into production.
Posted Mar 17, 2021 - 23:37 GMT
Update
Engineers have located an issue with a cross connect within Equinix LD9, The engineers are working with Equinix to resolve the issue.

EXN are closely monitoring the network and will provide further information as soon as possible. Virtus LON4 Slough should be considered "AT RISK"
Posted Mar 17, 2021 - 21:56 GMT
Update
Our fibre provider is continuing to work on restoring this service, we still have no ETA on a fix.

EXN are closely monitoring the network and will provide further information as soon as possible. Virtus LON4 Slough should be considered "AT RISK"
Posted Mar 17, 2021 - 19:43 GMT
Update
Engineers are still investigating the break, they are now concentrating on cross connects within Equinix LD9.

EXN are closely monitoring the network and will provide further information as soon as possible. Virtus LON4 Slough should be considered "AT RISK"
Posted Mar 17, 2021 - 18:46 GMT
Update
Engineers are still trying to locate the break.

EXN are closely monitoring the network and will provide further information as soon as possible. Virtus LON4 Slough should be considered "AT RISK"
Posted Mar 17, 2021 - 17:38 GMT
Update
The fibre team have found a fibre cut 7.2km from Equinix LD9 towars London. They are heading to the affected area now to assess the situation and re-splice the affected fibres.
Posted Mar 17, 2021 - 16:20 GMT
Update
Field engineers are still running OTDR shots across the fibres to determine the break location.

EXN are closely monitoring the network and will provide further information as soon as possible. Virtus LON4 Slough should be considered "AT RISK"
Posted Mar 17, 2021 - 15:50 GMT
Update
Field engineers are still trying to pin point the location of the break. Engineers are currently on site in Slough and Equinix LD8 in London actively working on this.

Virtus LON4 Slough remains stable and traffic has failed over to an alternative path. Virtus LON4 Slough should be considered "AT RISK". Further updates to follow.
Posted Mar 17, 2021 - 14:58 GMT
Update
Our provider has confirmed a fibre break between London and Slough. They have dispatched field engineers to locate the break. EXN engineers are closely monitoring the network and will provide further information as soon as possible.

Virtus LON4 Slough should be considered "AT RISK"
Posted Mar 17, 2021 - 10:53 GMT
Identified
Our fibre between Virtus LON4 Slough and Telehouse North is still down, but site remains stable. Our provider has confirmed an issue with the fibre and are working towards restoring the service. EXN engineers are closely monitoring the network and will provide further information as soon as possible.

Virtus LON4 Slough should be considered "AT RISK"
Posted Mar 17, 2021 - 10:32 GMT
Investigating
We are currently investigating a loss of service between Virtus LON4 Slough and Telehouse North. Virtus LON4 Slough remains stable and traffic has failed over to an alternative path. Virtus LON4 Slough should be considered "AT RISK". Further updates to follow.
Posted Mar 17, 2021 - 09:54 GMT
This incident affected: Datacentres (Virtus LON4 Slough).