Global Switch 2 - Power Issue
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 10, 2018 - 08:50 GMT
Monitoring
Power has been restored, we are still awaiting information from Global Switch regarding the cause of the outage.
Posted 7 months ago. Mar 10, 2018 - 05:36 GMT
Investigating
At 04:53 EXN were alerted to a number of rack PDUs going offline in the "A", "B", "C" rows in GS2, 10th Floor (J03) suite. It appears that the "B" feed is currently down but the "A" feed is functioning correctly.

EXN have raised this with the relevant teams and we are awaiting updates from GS2.
Posted 7 months ago. Mar 10, 2018 - 05:14 GMT