Global Switch 2 To Telehouse East
Incident Report for EX Networks
Resolved
A break in the fibre was found and has been repaired. The link has been restored.
Posted about 1 month ago. Jan 14, 2018 - 17:43 GMT
Investigating
EXN have lost connectivity via one of our routes between THE and GS2. Traffic has re-routed traffic and services have resumed. We have contacted our fibre supplier to investigate the issue.
Posted about 1 month ago. Jan 13, 2018 - 22:50 GMT