GS2 Power Issue
Incident Report for EX Networks
Resolved
EXN have had the following update from Global Switch:

At 10:58 on 18 November 2017, Global Switch London East Level 10 Package Sub Station ‘B’ (PSS10B) Main Incoming Low Voltage (LV) Air Circuit Breaker (ACB) tripped causing a Loss of the ‘B’ feed to all suites on Level 10.

The Power Loss was picked up by our Power Management System (PMS) in the LONE Control Room. The Global Switch Authorised Person (AP) confirmed that PSS 10 A was healthy and that PSS 10 B Incoming LV ACB had opened. All out going circuit breakers on PSS 10 B were opened and the Main Incoming LV ACB was reclosed. Once Power was restored to the 10 B LV Switchboard all out going circuits were systematically reclosed. A full sweep of all suites then followed to check all DFU’s, PDU’s and STS’s. The Incident concluded at approximately 11:35.

We are expecting a full RCA from Global Switch in the coming days and this will be shared with customers on an individual basis.
Posted 26 days ago. Nov 18, 2017 - 15:02 GMT
Update
Further internal investigations indicate that this issue was isolated to the "B" feed of rows "B" and "C" in suite J03 (10th floor) in GS2. Clients in the "D" row and in suite G04 (7th floor) were not affected. Updates to follow.
Posted 26 days ago. Nov 18, 2017 - 11:47 GMT
Update
Both power feeds are now operational, we are awaiting updates from Global Switch.
Posted 26 days ago. Nov 18, 2017 - 11:29 GMT
Update
A major incident has been raised with the data centre who are investigating the issue. At this stage we don't have any details of the nature of the problem but we expect an update within the next 30 minutes.
Posted 26 days ago. Nov 18, 2017 - 11:21 GMT
Update
At this time this outages appears to be on a single feed. All network and VDC services remain up.
Posted 26 days ago. Nov 18, 2017 - 11:04 GMT
Investigating
We are currently investigating a power outage within Global Switch 2. Further updates to follow.
Posted 26 days ago. Nov 18, 2017 - 11:01 GMT