Enfield VMware Host Failure
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 15, 2018 - 07:10 GMT
Monitoring
We have lost access to an ESX host in our Enfield VDC. As designed HA has rebooted VMs that were on this host to new hardware and we are contacting vendor support to investigate the underlying error.
Posted about 1 month ago. Mar 14, 2018 - 21:27 GMT