Loss of service betwen Virtus LON1 Enfield and Telehouse North
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 09:31 BST
Monitoring
We've seen the link return to service with good light levels and redundancy has been restored. However as our fibre provider continues to work on the other strands, Virtus LON1 Enfield should be considered "AT RISK"
Posted Jun 18, 2024 - 13:46 BST
Update
Field fibre team have ran the new cable and are moving onto preparing the new joints and splicing.

The secondary path into the data centre remains stable and traffic has failed over to the alternative path.

Virtus LON1 Enfield should be considered "AT RISK"
Posted Jun 18, 2024 - 12:15 BST
Update
Field fibre team are on site and running the new cable. We're expecting an update once splicing begins.

The secondary path into the data centre remains stable and traffic has failed over to the alternative path.

Virtus LON1 Enfield should be considered "AT RISK"
Posted Jun 18, 2024 - 11:31 BST
Update
Field fibre team have been dispatched with an ETA of 2+ hours as a new drum of fibre is required for this repair.

The secondary path into the data centre remains stable and traffic has failed over to the alternative path.

Virtus LON1 Enfield should be considered "AT RISK"
Posted Jun 18, 2024 - 08:42 BST
Identified
Our fibre provider has located the break which is 23.39km from London, their OSP team have found the damaged fibre section between two SEP's, unfortunately the complete cable has been cut. The repair team has been engaged.

The secondary path into the data centre remains stable and traffic has failed over to the alternative path.

Virtus LON1 Enfield should be considered "AT RISK"
Posted Jun 18, 2024 - 07:15 BST
Investigating
At 22:33 today EXN were alerted to a complete loss of light between Virtus LON1 Enfield and Telehouse North. EXN have raised a case with the underlying fibre provider and our engineers are closely monitoring the network and will provide further information as soon as possible.

The secondary path into the data centre remains stable and traffic has failed over to the alternative path.

Virtus LON1 Enfield should be considered "AT RISK"
Posted Jun 17, 2024 - 22:58 BST
This incident affected: Datacentres (Virtus LON1 Enfield).