At Risk - GS2 Loss of DRUPS Redundancy
Incident Report for EX Networks
Resolved
As per the major incident - http://status.exn.uk/incidents/wcrkmc84fx94. Fully redundancy has been restored.
Posted 10 months ago. Jul 26, 2017 - 12:38 BST
Monitoring
EXN have been informed that the GS2 DRUPS for our 10th floor suite is running at "N" capacity. It was previously running at N+1. At this time the remaining 5 DRUPS units have been running with no issues and Global Switch are continually monitoring the power systems while the OEM engineers are working to get the DRUPS system back in N+1.

At this time spare parts from the OEM are expected today, with full redundancy to be restored on Monday 17th July. EXN will continue to monitor the situation.
Posted 11 months ago. Jul 14, 2017 - 09:43 BST