Fibre Down between Telehouse East and Virtus Enfield
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 09:33 GMT
Update
Services have remained stable since our last update. We are contiuning to monitor this link.
Posted Nov 12, 2020 - 10:00 GMT
Update
Our fibre provider has completed their testing and found an issue within the ODF at Enfield. They have given the all clear however we will continue to monitor this link while we await the full RCA from our vendor. We have stressed for this to be completed urgently and for them to conduct a full review of the link as the number of breaks is unaccetable. Further enquiries will be made after the RCA has been received. All services continue to operate normally.
Posted Nov 11, 2020 - 16:10 GMT
Update
Fibre engineers have completed the OTDR tests from THE however these are inconclusive. The engineers are currently on their way to ENF to conduct further tests, so we expect this link to go down again while testing. Further updates to follow.
Posted Nov 11, 2020 - 11:53 GMT
Update
We have observered the circuit come back online. Traffic is still reouted away from the circuit however redundancy has been restored. We are awaiting a response from our fibre provider.
Posted Nov 11, 2020 - 10:14 GMT
Update
The ENF-THE fibre was bought down at 07:28 for OTDR testing. The test results are currently being analysed. We are pushing our fibre provider for a quick resolution.
Posted Nov 11, 2020 - 09:04 GMT
Update
Our fibre provider has an engineer on site at THE to conduct further testing of this circuit. All services currently main stable however should intrusive testing be required, the circuit may be disconnected while OTDR measurements are taken.
Posted Nov 11, 2020 - 05:52 GMT
Monitoring
Services remain stable while our fibre provider looks into the issue.
Posted Nov 11, 2020 - 00:58 GMT
Update
At approximately 23:09 the fibre appears to have restored. We are costing out this link until we hear back from our fibre provider. At this stage fully redundancy has been restored however we consider this link "AT RISK".
Posted Nov 10, 2020 - 23:17 GMT
Investigating
We have been alerted to another fibre break between Telehouse East (THE) and Virtus Enfield (ENF). The link is currently down and we are raising the fault with our fibre provider. All traffic has re-routed via an alternative link and services remain stable in ENF.
Posted Nov 10, 2020 - 22:53 GMT
This incident affected: DC Connect, IP Transit Services and Datacentres (Virtus LON1 Enfield).