At Risk - Equinix LD8
Incident Report for EX Networks
Resolved
Equinix LD8 Site Staff have informed us that the UPS vendor has carried out repairs to Galaxy UPS 2. Galaxy UPS 2 is now online and supporting customer load. Galaxy UPS Modules 1, 2, 3, 4, 5 are healthy and in normal operation.

This issue is now resolved and service returned to normal.
Posted Mar 03, 2020 - 18:08 GMT
Identified
Equinix LD8 (HEX8/9) site staff reports that the vendor has identified a faulty component within Galaxy UPS 2. UPS Nos. 1, 3, 4 and 5 are still sharing and supporting the load.
Posted Feb 12, 2020 - 09:04 GMT
Update
Equinix LD8 have informed us that the UPS vendor has arrived on site and is carrying out further investigation into the issue. UPS Nos. 1, 3, 4 and 5 continue to support loads.
Posted Feb 11, 2020 - 19:30 GMT
Investigating
We have been informed of an ongoing issue in Equinix LD8 (HEX8/9). Equinix IBX site staff reported that UPS system redundancy is reduced from N+1 to N for all customers in Buildings 8 and 9 due to UPS No. 2 failure. The remaining 5 UPS units are supporting customer loads as normal. IBX Engineers are continuing to investigate the issue and OEM engineers are currently enroute to the data centre and are expected to arrive within 4 hours.

At this time Equinix LD8 should be considered "AT RISK"
Posted Feb 11, 2020 - 15:56 GMT
This incident affected: Datacentres (Equinix LD8).