Issue with device "rodeo.ld8.exn.uk"
Incident Report for EX Networks
Resolved
The device "rodeo.ld8.exn.uk" in Equinix LD8 has been stable since the reload. The device will be restored to full service and closely monitored over the next few days.
Posted Jun 16, 2020 - 23:51 BST
Monitoring
We have reloaded the device "rodeo.ld8.exn.uk" and it has come back up and currently stable. We are currently monitoring the device and will be analysing log data collected from the device prior to the reboot.
Posted Jun 15, 2020 - 14:00 BST
Investigating
We are experiencing an issue with device "rodeo.ld8.exn.uk" in Equinix LD8 which our team is investigating. Customers directly connected to this device may still be experiencing problems while traffic traversing this device has been re-routed. Further updates to follow.
Posted Jun 15, 2020 - 13:18 BST
This incident affected: DC Connect and Datacentres (Equinix LD8).