GS2 Issue
Incident Report for EX Networks
Resolved
Power remains stable and EXN are waiting for an interim RFO from Global Switch.
Posted about 3 years ago. Sep 10, 2016 - 18:51 BST
Monitoring
All services within Global Switch 2 appear to be back up and running, if you are still experiencing issues please raise a ticket. Global Switch are currently investigating the cause of the outage and we will share further updates as we receive them.
Posted about 3 years ago. Sep 10, 2016 - 11:49 BST
Identified
Global Switch 2 have confirmed a power issue. Network services are back online. Further updates to follow
Posted about 3 years ago. Sep 10, 2016 - 11:16 BST
Investigating
We are currently investigating issues within Global Switch 2
Posted about 3 years ago. Sep 10, 2016 - 11:03 BST