Performance issue with hunt.exhosting.uk
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 23:31 GMT
Identified
All services on this server have been restored. If you're still having issues please contact support by emailing support@exn.co.uk.

To implement a permanent fix a reboot of the server is required. At 22:00 GMT today, we will perform the reboot which will take services offline for approximately 1 hour.

Further updates will be posted here.
Posted Mar 01, 2021 - 15:41 GMT
Investigating
We're currently experiencing an ongoing issue with shared hosting server "hunt.exhosting.uk". Our engineer teams are looking into this and we will have an update issued as soon as possible.
Posted Mar 01, 2021 - 15:12 GMT
This incident affected: Shared Hosting.