Fibre flap - Telehouse North to Volta
Incident Report for EX Networks
Resolved
The fibre between Volta and Telehouse North has remained stable, and we have bought this link back into production.
Posted Mar 17, 2021 - 22:56 GMT
Identified
We have experienced a fibre flap between Telehouse North and Volta. Our team is raising the fault with the provider and moving traffic away from this circuit while investigations continue. Clients may have noticed a small amout of packet loss during the flap.

All services are operational in Volta and both fibre circuits into the site are up.
Posted Mar 17, 2021 - 13:54 GMT
This incident affected: Datacentres (Volta GSS).