Virtus Enfield to THN Connectivity
Incident Report for EX Networks
Resolved
The fibre between Virtus Enfield and Telehouse North has remained stable, and we have bought this link back into production. We expect an RFO from our fibre provider in the next 7 days.
Posted Jul 02, 2020 - 22:13 BST
Monitoring
The fibre between Virtus Enfield and Telehouse North has come back up, however we are still waiting for the vendor to confirm before we bring the link back into production.
Posted Jul 02, 2020 - 17:34 BST
Identified
It appears our fibre between Virtus Enfield and Telehouse North is down. All traffic was automatically rerouted via Telehouse East and we are contacting the fibre provider to establish the cause of this outage. Note, Virtus Enfield remains "AT RISK" during this time.
Posted Jul 02, 2020 - 17:08 BST
Investigating
We are currently experiencing an issue with connectivity between Virtus Enfield and Telehouse North.
Posted Jul 02, 2020 - 16:58 BST
This incident affected: Datacentres (Virtus LON1 Enfield) and Virtual Data Centre (vDC) - Virtus Enfield.