Virtus LON4 Slough Connectivity
Incident Report for EX Networks
Resolved
The device efes.slo has remained stable and has been brought back into full service. Engineers will continue to monitor the device closely over the next few days.

Please accept our apologies for any inconvenience this has caused.
Posted Jun 15, 2021 - 08:10 BST
Monitoring
The device efes.slo has been reloaded and appears to be stable again, engineers are monitoring the device before bringing back into full service.
Posted Jun 14, 2021 - 16:10 BST
Update
Our engineers have identified a fault. There will be an emergency reload of efes.slo at 15:40 BST
Posted Jun 14, 2021 - 15:39 BST
Investigating
Our monitoring alerted us to an issue which began at 13:31 in Virtus LON4 (Slough) and is affecting multiple services. Our network team are currently investigating and will provide further updates once available.
Posted Jun 14, 2021 - 15:11 BST
This incident affected: DC Connect, IP Transit Services and Datacentres (Virtus LON4 Slough).