Telehouse East to Virtus Enfield Fibre
Incident Report for EX Networks
Resolved
The link between Virtus Enfield and Telehouse East has now been put back into production and full redundancy to Virtus Enfield has been restored. This incident has now been resolved.
Posted Jul 25, 2019 - 20:11 BST
Update
We will be bringing the link back into production at 20:00 BST.
Posted Jul 25, 2019 - 18:19 BST
Monitoring
The fibre has now been repaired, we are awaiting the "all clear" from Telehouse before putting the link back into production.
Posted Jul 25, 2019 - 18:04 BST
Identified
Investigations have revealed an internal fibre break within Telehouse East, the incident is now being handed over to the Telehouse cable team for repair. Further updates to follow.
Posted Jul 25, 2019 - 15:39 BST
Investigating
At approximately 11:50 today our fibre link between Virtus Enfield and Telehouse East went down. We believe this may be a fibre cut and we are currently raising the issue with our fibre provider.

All network services have successfully failed over to other paths, however the site should be considered AT RISK during this time.
Posted Jul 25, 2019 - 11:57 BST
This incident affected: DC Connect, IP Transit Services, Virtual Data Centre (vDC) - Virtus Enfield and Datacentres (Virtus LON1 Enfield).