Virtus Enfield to Telehouse East Fibre
Incident Report for EX Networks
Resolved
After a period of stability, we have put this link back into service. This incident has now been resolved and full redundancy has been restored.
Posted 3 months ago. Apr 19, 2019 - 00:54 BST
Monitoring
The fibre link has been restored, we are currently monitoring to make sure the link stable and for the all clear from the provider before restoring traffic over the link.
Posted 3 months ago. Apr 18, 2019 - 22:46 BST
Investigating
At approximately 10:30 today our fibre link between Virtus Enfield and Telehouse East went down. We believe this may be a fibre cut and we are currently raising the issue with our fibre provider.

All network services have successfully failed over to other paths, however the site should be considered AT RISK during this time.
Posted 3 months ago. Apr 18, 2019 - 10:36 BST
This incident affected: DC Connect, IP Transit Services, Virtual Data Centre (vDC) - Virtus Enfield and Datacentres (Virtus Enfield).