Virtus LON1 Enfield - A Power Feed Blip
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 17:49 BST
Monitoring
Site team have confirmed that the site Is now back to operational state with Generators back to standby mode. Root cause analysis will commence and PIR will be issued.
Posted Jul 26, 2022 - 16:16 BST
Update
Update from Virtus: "Whilst undertaking planned UPS maintenance works we have had an issue with the generators whereby they temporarily stopped running, B-power feed to the site was maintained during this issue. Generators are back up and running are we are assessing next steps."
Posted Jul 26, 2022 - 13:13 BST
Investigating
Between 12:14:34 and 12:23:29 the A feed at Virtus LON1 Enfield had a loss of power.

Virtus have acknowledge the issue and have status: "We are currently investigating a Generator incident at LONDON1. We have had an issue on site whilst undertaking UPS maintenance that the site team are currently investigating Further update to follow in 30 Minutes."
Posted Jul 26, 2022 - 12:50 BST
This incident affected: Datacentres (Virtus LON1 Enfield) and Virtual Data Centre (vDC) - Virtus Enfield.