Enfield vDC Platform

Incident Report for EX Networks

Resolved

We have been working directly with the remaining affected customers, and now believe all impacted VMs are fully operational.
Please check your services, and if you find any outstanding issues open a support ticket and we will investigate.
We sincerely apologise for the disruption caused and thank you for your patience.
A PIR will be issued in due course.
Posted Oct 18, 2025 - 01:25 BST

Update

We are working diligently to restore all remaining affected services. To expedite this process, we must now take actions that may temporarily impact some services that have already been restored or were previously unaffected.
Our team is focused on minimizing disruption while restoring services as quickly as possible.
Thank you for your patience and cooperation.
Posted Oct 17, 2025 - 18:44 BST

Identified

The recent disruption to our vDC platform has been partially resolved. However, some management functions remain impacted, affecting full restoration efforts.
Our team is actively working to restore all management functions and assist affected customers individually.
To ensure swift resolution, customers still experiencing issues are requested to open a support ticket, if not already done, including their preferred contact details.
Posted Oct 17, 2025 - 17:01 BST

Investigating

We took actions earlier to address the root cause of the identified issue affecting the vDC platform and expected this to fully restore service. Some services have been restored but some services remain disrupted by secondary effects. We are working to identify and restore service to all impacted customers.
Posted Oct 17, 2025 - 15:39 BST

Monitoring

We have implentented a fix and are currently monitoring.
Posted Oct 17, 2025 - 15:15 BST

Identified

We've identified an issue with the blade switches on the Enfield vDC platform. Engineers are on site investigating.
Posted Oct 17, 2025 - 15:06 BST

Investigating

We are currently experiencing an issue affecting VMs on our Enfield vDC Platform.
Posted Oct 17, 2025 - 14:48 BST
This incident affected: Virtual Data Centre (vDC) - Virtus Enfield.