Virtus LON4 Slough Connectivity
Incident Report for EX Networks
Resolved
At 12:49:43.664 UTC today we lost connectivity to Virtus LON4 Slough. Early indications show that both of our diverse circuits into this data centre were mistakenly decommissioned by our underlying provider. Services were restored at 13:00:21.363 UTC and we are currently escalating this with our provider. EX Networks would like to sincerely apologise for any inconvenience caused and we will be reaching out to our affected clients with RFOs after an investigation with our provider.
Posted Feb 05, 2021 - 13:27 GMT
Investigating
We are currently investigating a connectivity outage in Virtus LON4 Slough. Further updates to follow.
Posted Feb 05, 2021 - 12:57 GMT
This incident affected: Datacentres (Virtus LON4 Slough).