IP Transit - LINX LON1 Port Flap
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 09:49 BST
Investigating
At 11:49 BST today we experienced a port flap on our port towards LINX LON1 (London Internet Exchange). The port and BGP sessions are back up, however we have withdrawn routes while we investigate the flap.
Posted Jun 07, 2021 - 12:00 BST
This incident affected: IP Transit Services.