Fibre Issue - Virtus LON1 Enfield to Verne London (Volta)

Incident Report for EX Networks

Resolved

Fibre engineers have located and repaired the damaged fibre. Service has been restored.
Posted Oct 02, 2025 - 21:26 BST

Identified

OTDR results show a break on a single strand approx 1km from Volta. Our fibre provider has been engaged.
Posted Oct 02, 2025 - 12:21 BST

Update

Our fibre provider has indicated no major faults, EXN have dispatched an engineer with an OTDR to Volta to conduct testing.
Posted Oct 02, 2025 - 10:36 BST

Investigating

We're currently investigating a fibre issue between Virtus LON1 Enfield and Verne London (Volta)
Posted Oct 02, 2025 - 08:44 BST
This incident affected: Wave Connect, Virtual Data Centre (vDC) - Virtus Enfield and Datacentres (Virtus LON1 Enfield).