Instability with Telia
Incident Report for EX Networks
Resolved
Telia Carrier advised they have resolved the issue and we have reintroduced Telia's routes back into the network.
Posted Oct 07, 2021 - 22:52 BST
Update
We have now managed to raise an incident with Telia Carrier. We will keep Telia withdrawn until confirmation that the incident has been resolved.
Posted Oct 07, 2021 - 18:09 BST
Identified
We are investigating some network instablity with Telia carrier in the UK and Netherlands. EXN have withdrawn all routes from Telia and we are attempting to raise an incident with them. At this moment, our team cannot reach the Telia Client Portal. We expect this is a global issue within the Telia network.

As we have withdrawn routes, there is no impact to our client services at this time.
Posted Oct 07, 2021 - 17:52 BST
This incident affected: IP Transit Services.