GS2 - Device Failure

Incident Report for EX Networks

Resolved

The offending device was isolated from our network and connections have been manually moved to a new device. An RCA will be shared with clients who have open tickets in the next ten days.

Please accept our apologies for any inconvenience this has caused.
Posted Jun 14, 2021 - 09:16 BST

Identified

At approximately 06:30 this morning the device was isolated from our network. Unfortunately as the device failed it caused a routing loop which had knock on effects to our wider network.
Posted Jun 13, 2021 - 08:21 BST

Investigating

One of our devices in Global Switch 2 - jaipur.gs2.exn.uk - has experienced a failure. Our network team are currently investigating.
Posted Jun 13, 2021 - 06:24 BST
This incident affected: Datacentres (Global Switch East (formally Global Switch 2)) and Virtual Data Centre (vDC) - Global Switch East.