GS2 - Equinix LD8 (HEX) Fibre Flap
Incident Report for EX Networks
Resolved
The fault was located and fixed. Attenuation on this circuit is back to acceptable levels, and traffic has been restored across this link.
Posted 9 months ago. Oct 26, 2018 - 18:50 BST
Investigating
At 10:06:13 BST we experienced a sub-1 second fibre flap between Global Switch 2 and Equinix LD8 (HEX6/7/8/9). While everything re-routed correctly, we are seeing an additional 6dB of attenuation on this link which we need to investigate to avoid further issues.

Our fibre provider has been contacted, and as a precaution, we are moving traffic away from this link while the investigations are on going.

We will update you with further information as we have them.
Posted 9 months ago. Oct 23, 2018 - 10:30 BST
This incident affected: Datacentres (Global Switch 2, Equinix LD8).