Suspected fibre break - Global Switch 2 to Telehouse East
Incident Report for EX Networks
Resolved
At 13:56 the fibre was restored. A fault was found within the supplier ODF. All services have remained stable.
Posted Dec 31, 2024 - 15:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2024 - 14:10 GMT
Identified
Both EXN and 3rd party fibre provider have dispatched engineers to site to perform testing
Posted Dec 31, 2024 - 11:27 GMT
Investigating
We are currently investigating a fibre break between Global Switch 2 and Telehouse East
Posted Dec 31, 2024 - 09:45 GMT
This incident affected: Wave Connect.