Virtus LON4 Running on Generator Power
Incident Report for EX Networks
Resolved
The site team have confirmed that there have been no further issues. All systems appear to be working as intended. We now regard this incident as resolved.
Posted Jan 24, 2022 - 20:34 GMT
Monitoring
The site has successfully been returned to mains power. We can confirm all services are stable and the facility is in normal operating mode.
Posted Jan 24, 2022 - 18:20 GMT
Identified
The site remains stable and continues to run on generator power. Checks have been completed on the UPS and generator systems. The utility supply has been confirmed as available and stable. Preparations are being made to switch back to utility power.
Posted Jan 24, 2022 - 17:39 GMT
Investigating
We have been informed that our Virtus LON4 data centre in Slough is currently running on Generators due to a drop in utility power on the HV-B power feed. The site has reacted as by design with the UPS and generators taking load. Initial inspections show that no services have been lost, all cooling, power and IT services have not been impacted. Fuel levels have been checked and Virtus LON4 have enough fuel to support the load with generators for 50 hours. Specialist engineers have been called to attend the generators and ensure they have the necessary support while on load.
Posted Jan 24, 2022 - 17:00 GMT
This incident affected: Datacentres (Virtus LON4 Slough).