Fibre Issue - Telehouse North to Volta
Incident Report for EX Networks
Resolved
The link between Telehouse North and Volta has now been put back into production and full redundancy to Volta has been restored. This incident has now been resolved.
Posted Jan 11, 2020 - 02:01 GMT
Monitoring
The fibre provider has resolved the issue and the link is up, we will be monitoring the link before restoring it to full service.
Posted Jan 11, 2020 - 00:39 GMT
Identified
The fibre provider have informed us their engineer has located a high level of attenuation on a cross connect, they have raised this with datacenter operator to repair/replace the cross connect.
Posted Jan 10, 2020 - 21:32 GMT
Update
The fibre provider have advised that the engineer has finished checking one end of the segment is now en route to the other end to investigate further.
Posted Jan 10, 2020 - 19:53 GMT
Update
The fibre provider has narrowed down the segment causing the issue, they have an engineer en-route to investigate further. The engineer is expected to be on site at 19:00.
Posted Jan 10, 2020 - 17:29 GMT
Investigating
Our fibre between Telehouse North and Volta has gone down. Traffic has rerouted via Equinix LD8 and we are contacting our fibre provider to begin fault finding. At this time Volta should be considered "AT RISK" but all services are functioning normally.
Posted Jan 10, 2020 - 16:50 GMT
This incident affected: Datacentres (Volta GSS).