Fibre flap and degradation of service between LD8 and GS2

Incident Report for EX Networks

Resolved

This incident has been resolved.
Posted Feb 24, 2024 - 18:04 GMT

Update

The fix was implemented at 14:00 and the link has been stable since. If you are still experiencing issues, please contact EXN support through the usual channels.
Posted Feb 24, 2024 - 18:04 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 24, 2024 - 13:13 GMT

Update

EXN and 3rd party engineers continue to work on this incident. We do not yet have an estimated time of repair.
Posted Feb 24, 2024 - 09:05 GMT

Update

OTDR results indicate no issues on the dark fibre. We suspect a cross connect fault and have raised this with Equinix
Posted Feb 23, 2024 - 23:06 GMT

Update

Engineer has arrived at Equinix LD8 and will shortly begin the OTDR test to determine the location of the fault
Posted Feb 23, 2024 - 18:41 GMT

Update

Our fibre provider has provided an ETA of 18:40 for the engineer to arrive at site
Posted Feb 23, 2024 - 17:51 GMT

Update

We are waiting for our fibre provider to dispatch an engineer to conduct intrusive testing on this circuit
Posted Feb 23, 2024 - 15:13 GMT

Investigating

At 13:49 today we were alerted to a fibre flap between Equinix LD8 and Global Switch (2) East in the Docklands area. Since the flap we have seen a degradation of around 10dBm. We are raising this with our dark fibre provider.
Posted Feb 23, 2024 - 14:07 GMT
This incident affected: Wave Connect.