Fibre Down - Equinix LD8 to Volta
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 19:13 GMT
Monitoring
The fibre fault has been located and fixed. EXN will continue to monitor the status of this link and if it remains stable, the circuit will be reinstated this evening.
Posted Nov 21, 2019 - 14:01 GMT
Investigating
We are currently experiencing an outage on our fibre between Equinix LD8 and Volta. All services are currently up and all traffic has re-routed via alternative paths. Our vendor has been contacted and is currently investigating. Further updates to follow.
Posted Nov 20, 2019 - 13:53 GMT
This incident affected: Datacentres (Equinix LD8, Volta GSS).