Virtus LON4 Running on Generators
Incident Report for EX Networks
Resolved
The site and load have remained stable. The site team have confirmed that there have been no further issues and that this incident has now been resolved.
Posted Mar 05, 2020 - 20:34 GMT
Monitoring
The Switchover has been successful and Virtus LON4 is now back to normal operation. The specialist engineer will remain on site to monitor
Posted Mar 05, 2020 - 18:07 GMT
Update
The requisite parts have been replaced & the Virtus site team are looking to switch back to mains power at 17:15. We will inform you once the switch over has been completed
Posted Mar 05, 2020 - 17:08 GMT
Update
Investigations and testing are still being carried out by the external engineer. The site remains stable and regular checks are continuing.
Posted Mar 05, 2020 - 15:10 GMT
Update
Engineer has arrived on-site with the required parts. Virtus will now start the works in order to rectify the issue - we will provide further communications before transferring back to mains power
Posted Mar 05, 2020 - 14:22 GMT
Identified
The specialist engineer has identified the issue, Virtus are currently awaiting delivery of components, in order to enact a fix. This is scheduled for 13:30
Posted Mar 05, 2020 - 13:07 GMT
Update
The site remains stable and regular patrols are still being conducted whilst investigations and testing continue.
Posted Mar 05, 2020 - 10:37 GMT
Update
The specialist engineer is continuing with their investigations. A further update will be issued once the specialist engineer has concluded their findings. Site remains stable and regular patrols are being carried out
Posted Mar 05, 2020 - 08:32 GMT
Investigating
We have been informed that our Virtus LON4 data centre in Slough is currently running on Generators due to a drop in utility power. At this time the utility supplier has concluded their investigations and have confirmed that the utility power is healthy and ready to accept load however the control system that allows the transfer back to utility has an alarm recorded for which Virtus have called out a specialist to review and advise who has now arrived on site.

The site remains stable and regular patrols are still being carried out.
Posted Mar 05, 2020 - 06:31 GMT
This incident affected: Datacentres (Virtus LON4 Slough).