LD8 Core Router Disk Failure
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 23:40 GMT
Monitoring
The device swap has been successfully completed.
Posted Feb 06, 2024 - 22:29 GMT
Update
We are currently engaged in the emergency replacement of this device. There will be some disruption to locally connected services until the replacement is complete.
Posted Feb 06, 2024 - 21:10 GMT
Update
EXN will replace the affected device at 19:45 GMT today. We are not expecting any network disruption apart from locally connected clients, who can expect downtime of approximately 1 hour.
Posted Feb 06, 2024 - 19:31 GMT
Identified
Engineer is on site. We've adjust various costs and culled our sessions to LONAP & NTT to ensure stability. The device is now servicing only locally connected clients. Spare device is in rack and currently being configured.
Posted Feb 06, 2024 - 19:03 GMT
Update
We are seeing some network instability related to this device. An engineer is en route to site with a replacement.
Posted Feb 06, 2024 - 17:47 GMT
Investigating
EXN is currently investigating a potential disk failure on our ASR9001 core router in Equinix LD8. The device is still passing traffic however management functions have been impacted. We have engaged Cisco TAC.
Posted Feb 06, 2024 - 16:38 GMT
This incident affected: Datacentres (Equinix LD8) and IP Transit Services.