Loss of service betwen Equinix LD7 (Slough) and Telstra London Hosting Centre
Incident Report for EX Networks
Resolved
We are confident that this service is now stable and working as intended, we regard the incident as successfully resolved.
Posted Jun 10, 2022 - 15:46 BST
Monitoring
The network path has been repaired and is now passing traffic end-to-end, fault tolerance has been restored. We are continuing to monitor closely.
Posted Jun 10, 2022 - 13:18 BST
Identified
We have identified a damaged cross connect within Telstra London Hosting Centre, we are working to get this repaired.
Posted Jun 09, 2022 - 16:23 BST
Investigating
We are currently investigating a loss of service between Equinix LD7 (Slough) and Telstra London Hosting Centre.
Equinix LD7 (Slough) and Virtus LON4 (Slough) remain stable and traffic has failed over to an alternative path. Equinix LD7 (Slough) and Virtus LON4 (Slough) should be considered "AT RISK".
Further updates to follow.
Posted Jun 09, 2022 - 15:26 BST
This incident affected: Datacentres (Equinx LD7, Virtus LON4 Slough).