Volta - Power Issues
Incident Report for EX Networks
Resolved
All power feeds have remained stable and we now deem this incident to be resolved.

We apologise for the inconvenience caused overnight. An RFO will be generated and distributed in due course. - please raise a ticket to ensure you receive a copy.

If you are still experiencing issues or require on-site resources as a result of this incident, please raise a support ticket in the usual way.
Posted Feb 04, 2024 - 09:38 GMT
Monitoring
All feeds remain stable. EXN will continue to monitor the situation.
Posted Feb 04, 2024 - 04:33 GMT
Update
Update from Volta/Verne:

The restricted earth fault has now been cleared from the transformer and UPS B is now operational. The supply to the cabinets has been restored. Our subcontractors will continue with their investigation to determine the route cause and, once found, an incident report will be drafted and sent to all affected customers.
Posted Feb 04, 2024 - 04:12 GMT
Update
We are seeing power being restored to the B riser.
Posted Feb 04, 2024 - 03:55 GMT
Update
Update from Volta/Verne:

The issue with UPS B is being caused by a restricted earth fault on the transformer supplying it. Our electrical switchgear subcontractor has been called out to site and has given an ETA of 4:40am. Vertiv, our UPS subcontractor, will still be attending site to check over the UPS to ensure there are no faults on the unit itself.
Posted Feb 04, 2024 - 03:19 GMT
Update
Volta are waiting for the relevant UPS and switch gear engineers to arrive to site. Power to the A and C risers remain stable.
Posted Feb 04, 2024 - 02:29 GMT
Identified
Volta have confirmed an issue with the UPS for the B riser. They are working on putting the UPS into bypass mode. The UPS vendor has been called out to site.
Posted Feb 04, 2024 - 01:13 GMT
Investigating
We are aware of a power issue affecting power feed B1 at the Volta data centre. We have raised the issue with Volta.
Posted Feb 03, 2024 - 23:41 GMT
This incident affected: Datacentres (Verne London (formerly Volta Data Centres)).