Volta - B Riser Power Flap
Incident Report for EX Networks
Resolved
The current status is that the data centre is in normal operations and all equipment will function as expected in a mains failure event. Further work is required for a permanent solution which we will communicate in the usual way.
Posted Feb 06, 2024 - 15:18 GMT
Monitoring
Update from Volta/Verne:

All scheduled works have been completed successfully.

There will be no additional works until further communication is provided.
Posted Feb 05, 2024 - 21:47 GMT
Update
Update from Volta/Verne:

The UPS B switchboard works have been successfully completed, and we are now progressing to UPS A.
Posted Feb 05, 2024 - 21:00 GMT
Update
Update from Volta/Verne:

The simulation test has been successfully concluded, and all aspects proceeded without issues. We are planning to proceed to UPS B at 20:00 GMT. UPS B and associated switch panel will remain operational.

Should there be any urgent concerns, please address them prior to this scheduled time.
Posted Feb 05, 2024 - 19:44 GMT
Update
Update from Volta/Verne:

We have planned works to install temporary power supplies to replace the faulty equipment identified in the LV switch panels. We will commence a simulation of the procedure at 6pm GMT and will send an update out once complete to outline the schedule of proposed works.

The simulation will not affect customer supply.
Posted Feb 05, 2024 - 16:17 GMT
Update
Update from Volta/Verne:

Data Centre remains stable with all 3 UPS systems online.

We are currently working on a fix that can be put in place until such time as the replacements for the faulty equipment can be received and installed. Fix is expected to be started after 5pm GMT today and will be implemented 1 switch board at a time. More detail will be released once the works are fully planned.

UPS B switch board continues to be manually monitored at all times.
Posted Feb 05, 2024 - 15:08 GMT
Update
Update from Volta/Verne:

We are aware of UPS B system losing supply twice this morning. This is still related to the issue we experienced over the weekend. A procedure is in place to reset the system. The fault is due to equipment on the system which was unforeseeably damaged during planned switching works. Replacement equipment is on order, and we are working as hard as we can to put a fix in place to prevent the system losing power until the replacement equipment arrives.
Posted Feb 05, 2024 - 07:17 GMT
Update
At 06:07 the B riser went down again, before recovering at 06:17.
Posted Feb 05, 2024 - 06:18 GMT
Identified
At approximately 03:28 at Volta this evening, racks powered be the B riser went down before recovering at 03:43. The A and C risers remained opperational during this.
Posted Feb 05, 2024 - 03:54 GMT