Fibre Issue - Telehouse East to Virtus Enfield
Incident Report for EX Networks
Resolved
The link between Virtus Enfield and Telehouse East has now been put back into production and full redundancy to Virtus Enfield has been restored. This incident has now been resolved.
Posted Oct 06, 2020 - 00:24 BST
Monitoring
At 20:31 BST we saw the service between THE and ENF restored, light levels look the same as before the fibre cut and the ports are error free. Once we have assurances from our provider and seen a peroid of stability, we will put the link back into production and obtain an RFO in due course. EXN are disappointed about the amount of time this has taken to restore, and we will be raising this concerns with our provider. Reundancy to Virtus Enfield has now been restored.
Posted Oct 05, 2020 - 20:56 BST
Identified
Our fibre provider has analysed the results of the OTDR which shows a break 13km from Telehouse East. They have engaged their OSP manager to dispatch a fibre splicing crew to the break, we are awaiting an ETA.
Posted Oct 05, 2020 - 09:43 BST
Update
Our fibre provider is currently on site at Telehouse East. Their engineers have finished taking OTDR measurements which are currently being analysed. We expect further updates shortly. All services remain stable.
Posted Oct 05, 2020 - 08:39 BST
Investigating
At approximately 22:33 today our fibre link between Virtus Enfield and Telehouse East went down. We believe this may be a fibre cut and we are currently raising the issue with our fibre provider.

All network services have successfully failed over to other paths, however the site should be considered AT RISK during this time.
Posted Oct 04, 2020 - 22:57 BST
This incident affected: DC Connect, IP Transit Services, Virtual Data Centre (vDC) - Virtus Enfield and Datacentres (Virtus LON1 Enfield).