Virtus LON4 Slough - Network - Potential Fan Failure
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 15:12 GMT
Monitoring
The fan tray has been successfully replaced. There was no impact to services.
Posted Nov 10, 2023 - 13:07 GMT
Identified
We have been alerted to a potential fan failure on a networking device in Virtus LON4 Slough. As a precaution we've dispatched an engineer to replace the fan tray. No client impact is expected.

Engineer ETA 2 hours.
Posted Nov 10, 2023 - 10:11 GMT
This incident affected: IP Transit Services and Datacentres (Virtus LON4 Slough).