Fibre Issue - Telehouse North to Virtus Enfield
Incident Report for EX Networks
Resolved
The link between Virtus Enfield and Telehouse North has been stable since 12:17 and has now been put back into production and full redundancy to Virtus Enfield has been restored. This incident has now been resolved.
Posted Jan 08, 2020 - 21:09 GMT
Update
The fibre has since come back up, however we have gracefully migrated traffic away from the link while investiations continue. Further updates to follow.
Posted Jan 08, 2020 - 12:51 GMT
Investigating
Our fibre between Telehouse North and Virtus Enfield has gone down. Traffic has rerouted via Telehouse East and we are contacting our fibre provider to begin fault finding. At this time Virtus Enfield should be considered "AT RISK" but all services are functioning normally.
Posted Jan 08, 2020 - 12:14 GMT
This incident affected: Datacentres (Virtus LON1 Enfield) and Virtual Data Centre (vDC) - Virtus Enfield.