Loss of service betwen Equinix LD7 (Slough) and Telstra London Hosting Centre
Incident Report for EX Networks
Resolved
We've received confirmation that the emergency maintenance has been completed and we have brought this link back into production.
Posted May 28, 2023 - 20:45 BST
Monitoring
The fibre between Equinix LD7 (Slough) and Telstra London Hosting Centre has come back up and we are monitoring closely.
We will keep this incident open until we have the all clear from the provider due to engineers still being on site working on other fibres.
Posted May 28, 2023 - 17:56 BST
Identified
EXN has received confirmation that the underlying fibre is down due to emergency maintenance:

We regret to inform you that due to construction work at the fault location, one of our cable spans in London has been "partially damaged" and requires immediate attention. In order to ensure uninterrupted and reliable service for you, we have determined that replacing the cable is necessary. This solution is essential to avoid any discrepancies in your service going forward, and it will serve as a permanent fix for the issue at hand.

The cable replacement process will take longer than anticipated due to the specific nature of the cables involved. Each of the two cables in question has 432 fiber pairs, which requires meticulous attention to detail during the replacement process. We understand that this may cause some inconvenience, and we appreciate your patience and understanding as we work diligently to complete this essential task.

EXN will continue to monitor the situation, however we are expecting an extended outage due to the nature of the repairs.
Posted May 28, 2023 - 12:15 BST
Investigating
We are currently investigating a loss of service between Equinix LD7 (Slough) and Telstra London Hosting Centre.
Equinix LD7 (Slough) and Virtus LON4 (Slough) remain stable and traffic has failed over to an alternative path.
Equinix LD7 (Slough) and Virtus LON4 (Slough) should be considered "AT RISK".
Wave Connect services running through these site are affected
Further updates to follow.
Posted May 28, 2023 - 11:56 BST
This incident affected: Datacentres (Equinx LD7, Telstra London Hosting Centre (LHC), Virtus LON4 Slough) and Wave Connect.