Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2026 - 23:00 BST
Scheduled
Please be advised that we will be carrying out at-risk maintenance on one of our core network devices.
Our monitoring has detected unusually high CPU usage on the BGP process. As a precaution EXN will be gracefully restarting the BGP process on the device zephyr.thn. BGP sessions supporting graceful restart are expected to remain established throughout, however there may be a brief period of suboptimal routing while the process reinitialises and reconverges. We anticipate minimal impact but have classified this as at-risk due to the possibility of a transient routing disruption.
Start Time: 2026-05-13 23:00 BST End Time: 2026-05-14 01:00 BST Affected Services: BGP Services terminated on zephyr.thn
Should you have any questions regarding this maintenance, please do contact us through the usual channels.
Posted May 13, 2026 - 15:04 BST
This scheduled maintenance affected: IP Transit Services.