Virtus LON4 Slough - Power Redundancy - PDU Fault
Incident Report for EX Networks
Resolved
The PDU has been confirmed faulty and our engineers have installed a replacement unit.

Full power management function has been restored and this incident is resolved.

There was no impact to services.
Posted Dec 07, 2023 - 12:29 GMT
Identified
We have lost management access to one of the PDUs in our networking rack at Virtus LON4 Slough, although it is still providing power.

We have despatched engineers to investigate and if necessary replace the unit.

All of our networking equipment has dual redundant power supplies and should be unaffected by any failure of this device but we will consider the network status as AT RISK until this incident is resolved.

Engineer ETA 2 hours.
Posted Dec 07, 2023 - 09:39 GMT
This incident affected: IP Transit Services and Datacentres (Virtus LON4 Slough).