At Risk - Planned Maintenance - LD8 to LHC Provider Works
Scheduled for Jun 18, 18:00 BST  -  Jun 19, 11:00 BST
Update
Please be advised this maintenance has been rescheduled from 4th June to 18th June 2022.
Posted May 13, 2022 - 12:32 BST
Update
Please be advised this maintenance has been rescheduled from 14th May to 4th June 2022.
Posted May 09, 2022 - 16:24 BST
Scheduled
We have been informed by one our dark fibre providers that they will be carrying out maintenance that will affect one of our circuits between Equinix LD8 (HEX) and Telstra LHC. We do not expect any service impact but redundancy will be reduced for any time that this circuit is unavailable. As a result we do consider some network services to be AT RISK during the maintenance window.

As a precaution EXN will gracefully move traffic away from this link, clients may notice increased latency for the duration of this maintenance while traffic is taking alternative paths.

Locations: Equinix LD8 (HEX), Telstra LHC
Affected Services: Network Services
Reason: Supplier Maintenance

A small number of customers with Wave Connect services will be directly affected by this maintenance, those customers will receive a separate notification.

This is rescheduled maintenance that was originally planned for 19th March 2022.

Should you have any questions regarding this maintenance, please do contact us through the usual channels.
Posted Apr 29, 2022 - 13:00 BST
This scheduled maintenance affects: DC Connect, Wave Connect, and IP Transit Services.