[AT RISK] Virtus LON4 Slough - Optic Failure
Incident Report for EX Networks
Resolved
The faulty optic has been replaced. After a period of monitoring the link was error free. The link has now been restored to full service.
Posted Aug 04, 2024 - 14:56 BST
Identified
We have been alerted to a potential optic failure on a core link in Virtus LON4 Slough. Traffic has been re-routed away from this link while we engage remote hands to swap the faulty optic. No impact is expected however the site remains AT RISK.
Posted Aug 04, 2024 - 11:54 BST
This incident affected: Datacentres (Virtus LON4 Slough).